Problema de seguridad en *ubuntu

Existe un problema en las distribuciónes de Ubuntu, Kubuntu, Xubuntu y Edubuntu que afecta a las series 6.06 LTS, 8.04 LTS, 8.10, 9.04 y 9.10. El problema afecta a la vulnerabilidad del sistema permitiendo a un tercero escalar privilegios y hacerse con el control del sistema.

Canonical recomienda actualizar el kernel en uso a la última versión que en cada caso resulta:

  • 6.06 – linux-image-2.6.15-55.82
  • 8.04 – linux-image-2.6.24-27.65
  • 8.10 – linux-image-2.6.27-17.45
  • 9.04 – linux-image-2.6.28-18.59
  • 9.10 – linux-image-2.6.31-19.56

Visto en The Inquirer

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s